Systèmes d’exploitation et navigateurs

Pour des raisons de sécurité, utilisez toujours la version la plus récente du système d’exploitation ou du navigateur en question. Installez les mises à jour disponibles et n’utilisez pas de versions bêta. Attention: PostFinance ne prend pas en charge les extensions de navigateur (add-ons).

Systèmes d’exploitation pris en charge

Système d’exploitationVersion
Système d’exploitation
Windows 8.1 
Version
-
Système d’exploitation
Windows 10
Version
À partir de la version 21H2
Système d’exploitation
Windows 11
Version
À partir de la version 21H2
Système d’exploitation
MacOS
Version
À partir de la version 10.15

Navigateurs pris en charge

NavigateurSystème d’exploitation
Navigateur
Microsoft Edge à partir de la version 102
Système d’exploitation
Windows 10 ou 11 (à partir de la version 21H2), Windows 8.1
Navigateur
Firefox à partir de la version 103
Système d’exploitation
Windows 10 ou 11 (à partir de la version 21H2) / MacOS (à partir de la version 10.15)
Navigateur
Google Chrome à partir de la version 102
Système d’exploitation
Windows 10 ou 11 (à partir de la version 21H2) / MacOS (à partir de la version 10.15)
Navigateur
Safari à partir de la version 15
Système d’exploitation
MacOS (à partir de la version 10.15)
Navigateur
SecureBrowser 5.4
Système d’exploitation
Windows 10 ou 11 (à partir de la version 21H2) / MacOS (à partir de la version 10.15)

L’utilisation d’autres produits, systèmes d’exploitation et versions de navigateur relève de la seule responsabilité de l’utilisateur et s’effectue sans assistance de la part de PostFinance.