Systèmes d’exploitation et navigateurs pour application mobile

PostFinance propose une application Android et iPhone. Les systèmes d’exploitation suivants sont pris en charge pour l’utilisation de ces applications.

Effectuez toujours la dernière mise à jour du système d’exploitation sur votre smartphone.

 

Remarque: il est possible d’utiliser les versions bêta et les anciennes versions des OS, mais la pleine fonctionnalité de l’application ne peut pas être garantie. Nous ne proposons aucune assistance dans ce cas.

 

Lors du développement de ses applications, PostFinance s’oriente sur les appareils les plus utilisés. En raison du grand nombre d’appareils Android différents, il peut arriver que la PostFinance App ne fonctionne pas parfaitement sur tous les appareils Android.

 

Remarque: En raison d’exigences en matière de sécurité renforcées, la PostFinance App à partir de la version 4.8.0 n’est plus disponible pour les smartphones rootés ou débridés.

 

Les systèmes d’exploitation suivants sont pris en charge pour l’utilisation de l’application:

Systèmes d’exploitation pris en charge

Système d’exploitation Version
Système d’exploitation
Application iPhone
Version
iOS 12.0 et supérieure
Système d’exploitation
Application smartphone Android
Version
Android 6.0 et supérieure

Navigateurs mobiles pris en charge

Navigateurs mobiles Version
Navigateurs mobiles
Apple Safari
Version
À partir de la version 13
Navigateurs mobiles
Navigateur Internet Samsung
Version
À partir de la version 10.1
Navigateurs mobiles
Google Chrome Mobile
Version
À partir de la version 78
Navigateurs mobiles
Microsoft Edge Mobile
Version
À partir de la version 42 (Android) / À partir de la version 44 (iOS)
Navigateurs mobiles
Firefox
Version
À partir de la version 68 (Android) / À partir de la version 19 (iOS)